SciChart® the market leader in Fast WPF Charts, WPF 3D Charts, and iOS Chart & Android Chart Components

Answered
0
0

Hi,

I’m working on a chart of money markets. I need yAxis with an accuracy of 0.0001 units.
But when I reduce the visible range to less than 0.01, yAxis automatically adjusts to a very large range. I’m sending a sample in the attachment. How do I create a yAxis with steps of at least 0.001?

Version
3.0
Images
  • You must to post comments
Best Answer
1
1

Hi Emre,

This happens because by default axis builders set MinimalZoomConstrain = 0.01 for NumeriAxis to prevent very deep zoom. To disable it you just need to set it to 0:

        yAxis.setMinimalZoomConstrain(0d);

Hope this will help you!

Best regards,
Yura

  • You must to post comments
0
0

Hi Yura,

Yes that’s worked. Thank you!

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.