SciChart® the market leader in Fast WPF Charts, WPF 3D Charts, iOS Chart, Android Chart and JavaScript Chart Components

1
0

Hi

I am running Ubuntu 22.04.
I have done the following:
1. Downloaded licensing tool AppImage
2. chmod +x SciChart-Licensing-Wizard.AppImage
3. ./SciChart-Licensing-Wizard.AppImage

Response:

./SciChart-Licensing-Wizard.AppImage: 9: Syntax error: newline unexpected

Please advise.

Thanks

Version
2.2.2401
  • Ryan van Jaarsveld
    Hi Andrew Yes. I did that before going the terminal route. The application does not run. As mentioned in my original ticket the AppImage does not run. In GUI nothing happens and in terminal I get: ./SciChart-Licensing-Wizard.AppImage: 9: Syntax error: newline unexpected I can’t run the licensing tool. Are you currently running Ubuntu 22.04? Please advise. Thanks Ryan
  • You must to post comments
1
0

Hi Ryan

Please follow these steps after Downloading the SciChart Licensing Wizard for Linux here.

How to Run an AppImage in Linux

  1. Open the file manager and navigate to the directory of the AppImage.
  2. Right-click on the AppImage file and select Properties.
  3. On the Properties window, switch to the Permissions tab.
  4. Tick the checkbox next to Allow executing file as a program if you’re using a Nautilus-based file manager.
  5. Now double click on the AppImage or right-click run

Note: For Linux Ubuntu 22.04 you will need licensing wizard version 6.0.436 or greater as this contains a patch for this version of Linux. You will also need to install the FUSE package:

 sudo apt install libfuse2

Thanks!

enter image description here

enter image description here

Best regards
Andrew

  • You must to post comments
0
0

Hi Andrew

Yes. I did that before going the terminal route. The application does not run.

As mentioned in my original ticket the AppImage does not run.

In GUI nothing happens and in terminal I get:

./SciChart-Licensing-Wizard.AppImage: 9: Syntax error: newline unexpected

I can’t run the licensing tool.

Are you currently running Ubuntu 22.04?

Please advise.

Thanks
Ryan

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.