SciChart® the market leader in Fast WPF Charts, WPF 3D Charts, and iOS Chart & Android Chart Components

Welcome to the SciChart Community Forums!

Please use the forums below to ask questions about SciChart. Take a moment to read our Question asking guidelines on how to ask a good question and our support policy. We also have a tag=SciChart on Stackoverflow.com where you can earn rep for your questions!

Please note: SciChart team will only answer questions from customers with active support subscriptions. Expired support questions will be ignored. If your support status shows incorrectly, contact us and we will be glad to help.

0
1

Hi,

After updating to 5.2.1.11757, all axis labels are missing when exporting graph using SciChartSurface.ExportToBitmapSource(true, size). Reverting back to 5.2.0.11680 solves the issue.

Thanks,
Kawai

Version
5.2.1.11757
  • You must to post comments
0
0

Export to XPS has the same issue.

  • You must to post comments
0
0

Hello

This issue is fixed in build #v5.2.2.11779, which is building now and will be ready in about 10 minutes.

You can get Nightly builds (DLLs) from our ABTSoftware NuGet feed. For full instructions how to link to the feed and download nightly builds, please see our page ‘Getting Nightly Builds with NuGet’
http://support.scichart.com/index.php?/Knowledgebase/Article/View/17232/37/getting-nightly-builds-with-nuget

You can get Nightly Builds (source-code) from our Github Repository. For full instructions how to get-latest on the feed, please see our page http://www.scichart.com/github-repository-for-scichart-source-code-customers/

Thanks for reporting!

Best regards,

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.