SciChart® the market leader in Fast WPF Charts, WPF 3D Charts, and now iOS Charting & Android Chart Components

Welcome to the SciChart Community Forums!

Please use the forums below to ask questions about SciChart. Take a moment to read our Question asking guidelines on how to ask a good question and our support policy

We also have a tag=SciChart on Stackoverflow.com where you can earn rep for your questions!

0
0

do you have offline version of android charts.
my computer is not connected to the internet.
thanks

Version
latest available for download
  • You must to post comments
0
0

Hi Shay,

You will have to download the SciChart Android SDK from http://www.scichart.com/downloads on a machine which does have the internet and transfer it to the computer which does not.

Once you’ve done the transfer everything should work without needing to go online.

Finally you will also need a development environment (Android Studio). Full instructions for setting up a development environment for Android on Windows can be found here.

Best regards,
Andrew

  • You must to post comments
0
0

Hi Andrew
thanks for your replay. now i have problem with the following dependencies section:
i can download from google domain but not from other domain like:
compile ‘com.jakewharton:butterknife:7.0.1’
compile ‘com.github.twalcari:java-prettify:1.2.2’
compile ‘de.greenrobot:eventbus:2.4.0’

dependencies {
compile fileTree(dir: ‘libs’, include: [‘*.jar’])

// reference from local lib
compile 'com.scichart:charting-release:1.2.1@aar'
compile 'com.scichart:core-release:1.2.1@aar'
compile 'com.scichart:drawing-release:1.2.1@aar'
compile 'com.scichart:data-release:1.2.1@aar'

/*
// To reference aars from maven, use this block
compile ‘com.scichart.library:charting:1.2.1’
compile ‘com.scichart.library:core:1.2.1’
compile ‘com.scichart.library:drawing:1.2.1’
compile ‘com.scichart.library:data:1.2.1’
*/
compile ‘com.android.support:appcompat-v7:24.2.1’
compile ‘com.android.support:support-v4:24.2.1’
compile ‘com.android.support:design:24.2.1’

compile 'com.jakewharton:butterknife:7.0.1'
compile 'com.github.twalcari:java-prettify:1.2.2'
compile 'de.greenrobot:eventbus:2.4.0'

}

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.