SciChart® the market leader in Fast WPF Charts, WPF 3D Charts, and now iOS Charting & Android Chart Components

1
1

When I’m trying to draw FastLineRenderableSeries with AntiAliasing set to true and StrokeThickness set to 1 I get lines which are not continuously connected (see red rectangle in attached png). How can I avoid this? – don’t wan’t to thicken the lines.

By drawing a live chart this effect/issue causes flickering.

Any help appreciated.

Thanks!
Daniel

Version
SciChart v4.2.1.9358
Images
  • Andrew
    Hi Daniel. We have this on our board as a ‘hard to fix but important’ bug. Do you have any special monitor like 4K or non-standard DPI settings? That will help us to narrow down specific hardware configurations that behave badly.
  • Daniel
    I don’t have any special monitor or non-standard DPI settings – I’m just using the standard. Got the same issue on another display as well.
  • Daniel
    Any progress on this issue? How soon can I expect to see improvement?
  • You must to post comments
Showing 0 results
Your Answer

Please first to submit.