Pre loader

Legend Font not working after update to v6.5.1

Welcome to the SciChart Forums!

  • Please read our Question Asking Guidelines for how to format a good question
  • Some reputation is required to post answers. Get up-voted to avoid the spam filter!
  • We welcome community answers and upvotes. Every Q&A improves SciChart for everyone

WPF Forums | JavaScript Forums | Android Forums | iOS Forums

1
0

I am considering applying server-side licensing for my javerScript application.

In the document below, there is a phrase “Our server-side licensing component is written in C++.”
(https://support.scichart.com/index.php?/Knowledgebase/Article/View/17256/42/)

However, there is only asp.net sample code on the provided github.
(https://github.com/ABTSoftware/SciChart.JS.Examples/tree/master/Sandbox/demo-dotnet-server-licensing)

I wonder if there is a sample code implemented in C++ for server-side licensing.

Can you provide c++ sample code?
Also, are there any examples to run on Ubuntu?

Version
6.5.1
  • You must to post comments
1
0

Hi, I seem to be getting exactly the same issue. Previously I was using V6.3.0 which had no issue, now I jumped to V8.3.0 and am getting this exception.

System.Windows.Data Warning: 4 : Cannot find source for binding with reference ‘RelativeSource FindAncestor, AncestorType=’SciChart.Charting.Visuals.RenderableSeries.LegendPlaceholder’, AncestorLevel=’1”. BindingExpression:Path=Foreground; DataItem=null; target element is ‘TextBlock’ (Name=”); target property is ‘Foreground’ (type ‘Brush’)

Has the problem reappeared in the latest release?

  • You must to post comments
1
0

Hi Brandon,

Thank you for your patience with this issue.
I’m glad to inform you that we have published a fix for the reported issue within a new SciChart Nightly build.
The changes are available in SciChart v7.0.1.27123 and newer.

Here is how to get our nightly builds:
https://support.scichart.com/index.php?/Knowledgebase/Article/View/17232/37/getting-nightly-builds-with-nuget

Please try it out and let us know your feedback.

  • You must to post comments
0
0

Hi Brandon, Miles,

Hope you are doing well.
I’m glad to inform you that the reported issue has been fixed with the recently released SciChart v8.5 which is already available in NuGet.
Here you can find more details regarding our latest releases:
SciChart WPF Changelog – SciChart

Please try it out and let us know your feedback.

With best regards,

Lex S., MSEE
SciChart Technical Support Engineer

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.