SciChart® the market leader in Fast WPF Charts, WPF 3D Charts, and iOS Chart & Android Chart Components

On the Microsoft site, they have announced earlier this year in fact that support has ended for the .NET Framework 4.0, 4.5 and 4.5.1 whilst continuing to develop .NET Framework 4.5.2 and 4.6.

Microsoft says their decision to end support for older versions of the .NET Framework will allow them to invest more resources towards improvements of the .NET Framework.

SciChart v4 currently supports .NET Framework v4.0, 4.5 and 4.6. We plan to keep supporting as wide a range of .NET Frameworks as long as possible.

Ideally however, we need to drop support for .NET 4.0. This is because some dependencies we use (such as SharpDX, used by SciChart.DirectX package) now only support .NET 4.5 and up. However, we would like to know from you if this will affect you negatively in order to decide when to do this.

Please take a moment to answer our survey below if you are using .NET 4.0 only for deployment, or plan to use .NET 4.5.2, .NET 4.6 for current or future projects.

Survey: .NET Framework Support Versions

Question: Are you currently supporting .NET 4.0 in your current & future applications? Are you planning to upgrade to .NET 4.5.2 or .NET 4.6?

Please take a moment to answer our survey below.

screen-shot-2016-09-14-at-08-07-19

TAKE THE SURVEY

Best regards,
[SciChart Team]

 

Comments are closed.