SciChart® the market leader in Fast WPF Charts, WPF 3D Charts, iOS Chart, Android Chart and JavaScript Chart Components

0
0

Hi,

I am developing a desktop application using your SciChart WPF v6.5.1.26067 library. Right now, it is used on Windows 10 machines. It is working in all computers except for one. In this computer, we can’t make zoom or click on it to show more data. Could you tell me a reason? The machine system information is:

      Time of this report: 2/17/2022, 17:05:06
      Machine name: PA05009
      Machine Id: {54B0843D-6CE1-4289-A978-A41820074452}
      Operating System: Windows 10 Pro 64-bit (10.0, Build 19042) (19041.vb_release.191206-1406)
      Language: Spanish (Regional Setting: Spanish)
      System Manufacturer: Dell Inc.
      System Model: Vostro 3500
      BIOS: 1.9.0 (type: UEFI)
      Processor: 11th Gen Intel(R) Core(TM) i3-1115G4 @ 3.00GHz (4 CPUs), ~3.0GHz
      Memory: 8192MB RAM
      Available OS Memory: 7914MB RAM
      Page File: 7853MB used, 6461MB available
      Windows Dir: C:\WINDOWS
      DirectX Version: DirectX 12
      DX Setup Parameters: Not found
      User DPI Setting: 120 DPI (125 percent)
      System DPI Setting: 120 DPI (125 percent)
      DWM DPI Scaling: UnKnown
      Miracast: Available, with HDCP
      Microsoft Graphics Hybrid: Not Supported
      DirectX Database Version: 1.0.8
      DxDiag Version: 10.00.19041.0928 64bit Unicode

Thanks,

Harold.

Version
SciChart WPF v6.5.1.26067
  • You must to post comments
0
0

Hi Harold,

Thank you for contacting us.

This kind of issues are usually related to buggy drivers. I checked config for that PC and it looks that it uses Intel Iris Xe Graphics GPU. We had similar reports for such GPUs and installing latest drivers helped.

Please find more info about the issue on the Intel website:
https://www.intel.com/content/www/us/en/support/articles/000058136/graphics/graphics-for-11th-generation-intel-processors.html

Please try updating GPU drivers to the latest on that PC and let me know if it helps.

Best regards,
Yuriy

  • Harold Ramirez
    Indeed, it’s a problem in the Intel Iris Xe graphics driver and deactivating the hardware acceleration has worked. Thanks and regards, Harold.
  • You must to post comments
0
0

Hi Harold,

We’ve received an update regarding 11th gen Intel CPUs recently. So we are glad to inform you that the issue with Intel Iris Xe should be fixed now with the driver version 30.0.100.9667 beta and newer. Please take a look:
https://www.intel.com/content/www/us/en/support/articles/000058136/graphics/graphics-for-11th-generation-intel-processors.html

The update can be still not available in Windows Update, however, you can find the latest Intel GPU driver here:
https://www.intel.com/content/www/us/en/download/19344/intel-graphics-windows-dch-drivers.html

With best regards,
Oleksandr Shvets

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.