SciChart® the market leader in Fast WPF Charts, WPF 3D Charts, and now iOS Charting & Android Chart Components

0
0

Hi SciChart team,

I want to use SciChart (2D) in a new application. I have chosen .NET framework 4.0 as my target platform since that could still be installed on Windows XP according to Microsoft.
However at the SciChart WPF “System Requirements” (I suppose for the latest version, version 4), I see that it runs on .NET framework 4.0, but also requires at least Windows Vista. Does it really not run on XP? Could you elaborate that?

I see in an old question from “Lisbeth” 3 years ago, that you said it should be running on XP, provided that .NET 4.0 is available. Has that changed?

Regards,
Johannes

  • You must to post comments
0
0

Hi Johannes,

We don’t officially support Windows XP, but we do have customers that use it. If you run SciChart and it doesn’t work on WinXP, let us know, we may be able to help.

Just be advised we don’t actually test for XP but for Vista and up so any crashes, it’s your duty to report and if we can, we will fix!

Best regards,
Andrew

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.