SciChart® the market leader in Fast WPF Charts, WPF 3D Charts, iOS Chart, Android Chart and JavaScript Chart Components

0
0

Hi, i had download the Scichart v6 Trial version. I am trying to enable the Visual Xccelerator Engine. I do it following the tutorial as below:

<s:SciChartSurface s:VisualXcceleratorEngine.IsEnabled=”True”
s:VisualXcceleratorEngine.FallbackType=”{x:Type s:HighQualityRenderSurface}”
s:VisualXcceleratorEngine.DowngradeWithoutException=”False”
s:VisualXcceleratorEngine.EnableImpossibleMode=”True”

But when i check with (RealTimeGraph.RenderSurface.GetType() == typeof(VisualXcceleratorRenderSurface)), it show that i am fail to turn on the Visual Xccelerator Engine.

Attach is my DirectX window.
Kindly advise

Version
v6.3
Images
  • You must to post comments
1
0

Hi Mian,

Thanks for your inquiry.
Could you please also share the Output from your Visual Studio?

Thanks in advance.

With best regards,
Oleksandr

  • You must to post comments
0
0

Hi Oleksandr,

Thanks for the reply.
I attach the XAML, code behind and the output from visual studio.
From the output, it written “****VisualXcceleratorEngine: SUCCESS!” but when i check the scichart surface type, it is still **HighSpeedRenderSurface instead of VisualXcceleratorRenderSurface.

Looking forward on your reply.
Thanks

Attachments
  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.