Pre loader

Disable Visual Xccelerator Engine for 3D surface

Welcome to the SciChart Forums!

  • Please read our Question Asking Guidelines for how to format a good question
  • Some reputation is required to post answers. Get up-voted to avoid the spam filter!
  • We welcome community answers and upvotes. Every Q&A improves SciChart for everyone

WPF Forums | JavaScript Forums | Android Forums | iOS Forums


Hi, how do I disable Visual Xccelerator Engine for SciChart3DSurface?
I tried with the following code

<s3D:SciChart3DSurface x:Name="View3D"  s:VisualXcceleratorEngine.IsEnabled="False"/>

But it gives compilation error:

Property ‘IsEnabled’ is not attachable to elements of type ‘SciChart3DSurface’.

So how do I generally enable/disable Visual Xccelerator Engine for SciChart3DSurface?

  • You must to post comments

Hi Dmytry

The Visual Xccelerator Engine property to enable/disable this renderer is only applicable to 2D charts. By default we use DirectX11 (or DirectX9). There is a minimum requirement for 3D Charts, which is listed here.

Best regards,

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.